[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.

[SKILL] Arrow Blaster fails to install, CD applied

Comments

  • lapcanlapcan
    Reactions: 645
    Posts: 6
    Member
    edited December 2016
    BowmaNxNL
    BowmaNxNL said:

    it's fixable by yourself. Download the newest microsoft .net version (4.6.2) and install that. Restart maplestory and you're good to go :) (as a bowmaster main I am sure this works hehe)
    Platter still fails to install at times, but regardless this net version has made the overall performance less buggy, practically no lag whatsoever. Thanks for sharing!
  • ICEMAGEICEMAGE
    Reactions: 615
    Posts: 18
    Member
    edited December 2016
    This issue is still in game and has not been addressed at all by Nexon or their staff. Can we at least get some one to look into it?
  • FattyzorFattyzor
    Reactions: 300
    Posts: 5
    Member
    edited January 2017
    Issue still appears almost all the time, losing out on damage when bossing and makes grinding slower too
  • FattyzorFattyzor
    Reactions: 300
    Posts: 5
    Member
    edited January 2017
    Still same issue... months and still not a word..
  • SkyTheDestroyerSkyTheDestroyer
    Reactions: 1,525
    Posts: 90
    Member
    edited January 2017
    Arrow Blaster's installation is still bugged after the v180 patch.
  • phonephone
    Reactions: 400
    Posts: 9
    Member
    edited January 2017
    Please fix this!!!
    Or does anyone have solution for this?
  • xOtakuxOtaku
    Reactions: 1,355
    Posts: 108
    Member
    edited January 2017
    Died in hell gollux so many times because arrow platter doesn't want to work
  • guideguide
    Reactions: 400
    Posts: 2
    Member
    edited January 2017
    Arrow platter keeps disappearing :c
    How long do we have to wait until this gets fixed??????????
  • BonBonBonBon
    Reactions: 300
    Posts: 2
    Member
    edited January 2017
    Still not fixed. Losing out on DPS / efficiency.
  • guideguide
    Reactions: 400
    Posts: 2
    Member
    edited January 2017
    I'm hoping this will get fixed tomorrow. Thinking about quiting BM cuz the glitch keeps happening.
  • SkyTheDestroyerSkyTheDestroyer
    Reactions: 1,525
    Posts: 90
    Member
    edited January 2017
    <b>Everyone, please send in a ticket about this, detailing the issue.</b>

    Both GMS and KMS seem to be denying the bug.

    Ticket I sent in a day ago: http://i.imgur.com/ubVuMZ9.png

    Our best shot is to keep sending in tickets.
  • phonephone
    Reactions: 400
    Posts: 9
    Member
    edited January 2017
    The glitch is still here. Its getting really frustrating now
  • MapleMaple
    Reactions: 400
    Post: 1
    Member
    edited January 2017
    My platter fails like 60% of time :c
  • phonephone
    Reactions: 400
    Posts: 9
    Member
    edited February 2017
    ~4 months and counting.....
    gee nexon, is it ever going to be fixed????????
  • phonephone
    Reactions: 400
    Posts: 9
    Member
    edited February 2017
    Platter still often fails to install
  • HHG1HHG1
    Reactions: 4,961
    Posts: 661
    Member, Private Tester
    edited April 2017
    This is still occurring frequently. Most notable in Commerci voyages and Tower of Oz if you need places to test it.
  • phonephone
    Reactions: 400
    Posts: 9
    Member
    edited April 2017
    Please just remove the CD until a fix is found since it seems it will take forever to find a fix
  • nassikkanassikka
    Reactions: 500
    Posts: 6
    Member
    edited April 2017
    I made a short video showing the bug happening. Hopefully this will help the devs to understand that this is really a problem.



    The following happens in the video:
    1. I try to install arrow blaster
    2. The bug happens, it fails and the cooldown starts
    3. I try to install a new arrow blaster
    4. It successfully installs
    5. I try to install a new arrow blaster
    6. The bug happens again, it fails to install, the cooldown starts and the previous installed arrow blaster disappears


    As I have arrow blaster on shift-button, you can clearly see the cooldown starting when the blaster is supposed to be installed.
  • milkshakemilkshake
    Reactions: 500
    Posts: 3
    Member
    edited April 2017
    Another arrow blaster bug video



    0:00 First attempt: success
    0:07 Second attempt: platter only lasted ~3s, CD applied
    0:13 Third attempt: platter failed to install, CD applied
  • HHG1HHG1
    Reactions: 4,961
    Posts: 661
    Member, Private Tester
    edited May 2017
    I haven't experienced this issue at all since yesterday's patch. It worked 100% in both gollux and commerci. It even successfully installed with just a light tap. Looking to hear from others if they're had issues today.

    It's possible that it highly depends on latency.

    ----
    Edit: jk it's back
    MaplerOver9000