[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.

Afterlands Quest Disconnect

yLiekDatyLiekDat
Reactions: 200
Post: 1
Member
edited March 12 in Bug Reporting
Bug type:
Disconnect/Log in Failure

Brief bug summary:
If I click the dimensional mirror to enter afterlands, it works fine until I get transported to the Land of Warriors. Then while the sun becomes a moon (or vice versa), I get disconnected with the error: missing files, please redownload maplestory. I cannot even log into this character as it spawns me in the map, and then I get disconnected again.

More details:
I have tried to log in with other characters and that works fine, and even once did like 3 quests in this story line, but since that day, I can no longer enter the Afterlands. I have also tried restarting the laptop, redownloading Maplestory, and in all cases, the issue continues to persist. The only solution so far has been to send a ticket to Nexon and have a GM teleport me to another map.

(anything not included in the other sections of your report)

Steps to reproduce:
1) Go to dimensional mirror and click on afterlands
2) Follow through cutscenes till it prompts you to "enter last location"
3) For me, the last location is the The Land of Warriors with the big sun/moon ball
4) It will disconnect you
5) If you try logging in now to the character, you will disconnect.

Character name:
yLiekDat
Character level:
112
Character job:
Dark Knight
World name:
Reboot
Date and time of the incident:
Latest time is 11:27 PM (PST) 3/12/2017

Comments

  • Prestonian07Prestonian07
    Reactions: 300
    Posts: 2
    Member
    edited March 20
    Bug Type: Disconnect/ login Failure
    Summary: I played coming back after several years of hiatus, this occured 03/16/2017 on Thursday. I played the character from 12:30pm CST to 5pm CST; I had to log off later while in the Afterlands, land of Warriors to be exact. When I came back around 9pm CST or 7pm PST and a cutscene emerges for 3 seconds and then I am disconnected from the game. The game insists that I have missing files and tells me to download the files. I have tried on 2 different computers both windows 10 and this is the first that it has happened. I can still run and play the game on other characters except this character.
    Current status: I have submitted a request, and the GM has forward it to the game team, however it has taken over a week. I had listed the request as solved however, it is still in the same position as being disconnected.

    Character name: PrestonianAR
    Character Level: 93
    Character Job: Aran
    World: Reboot
    Date and Time of the incident: Thursday 03/16/ 2017 9pm (CST)
  • d4rksaviord4rksavior
    Reactions: 100
    Post: 1
    Member
    edited May 8
    Bug Type:Disconnect/Login Failure
    Summary:i played with my other character to get totems and was on the land of warriors part and had to log off on that part. After a few days or hours tried to log back on it i immediately get a cutscene and i get disconnected from the game insisting i have missing files to run the game and to download for the files which i did and it still wont let me log back on. Tried to do the same thing on different computers still the same results of disconnecting when trying to log back on.

    Character name: misshighLQ
    Character level: 81
    Character job: assassin
    World: Yellonde
    Date and time of the incident: May 3-5 (EST)/(EDT)
  • GentleScoutGentleScout
    Reactions: 200
    Posts: 10
    Member
    edited May 9
    Yeah, basically the same thing as everyone else in this thread said so I'll just put up my stuff.

    Character name: GentleScout
    Character level: 115
    Character job: Hayato
    World: Reboot
    Date and time of the incident: May 10, 12:20pm Philippine Timezone