[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.

running problem

haimeli13haimeli13
Reactions: 200
Posts: 4
Member
edited November 12 in Tech Support
i logged in today before some hours and when i try to run maple now it doesn't work
and show this https://prnt.sc/h9m0nf

Comments

  • 7zOmega7zOmega
    Reactions: 300
    Post: 1
    Member
    edited November 14
    Having this problem as well, I repaired then reinstalled Maple and the launcher with no success sadly.
    Update: Can run the game through the Steam version
  • physics777physics777
    Reactions: 300
    Posts: 3
    Member
    edited November 14
    This happened to me. I repaired, then reinstalled and nothing. IDK what to do
  • ALVAROALVARO
    Reactions: 400
    Posts: 5
    Member
    edited November 14
    I have the same problem
  • NeospectorNeospector
    Reactions: 5,405
    Posts: 941
    Volunteer Forum Moderator
    edited November 14
    You can fix this issue by tweaking the registry values for Maple on your computer:

    Open the regedit program on your computer (if you use the search function in the menu bar you should find it).
    Locate the "Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers" registry
    Find the registry that has the same path as your Maplestory game files (typically this should be C:\Users\Nexon\Library\maplestory\appdata\Maplestory.exe )
    Right click>Modify>Delete the value