[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.

Can't give gold leaves to the Growing Gold tree

pixel_echopixel_echo
Reactions: 400
Posts: 2
Member
edited May 17 in Bug Reporting
I haven't seen this reported anywhere yet. For some reason, with 12 Golden Leaves in my Use inventory, when I clicked on the tree and tried to give it my leaves, I got the message, "Not enough golden leaves." I was at a loss and tried double-clicking the Golden Leaves. The count went down, an announcement message said something like "1x Golden Leaf gained" (like it does when you double-click the plants in your Use inventory), but I didn't gain any other items. I just lost leaves.

So basically there are two bugs here. 1) I can't give leaves to the tree. 2) Double-clicking leaves makes you lose them.

Comments

  • RexaarRexaar
    Reactions: 1,340
    Posts: 314
    Member
    edited May 18
    There a limit of how many golden leaves you can give (and get) per day.
    You technically don't have any golden leaves until you double click them in your USE inventory to add them to your count (no inventory slot needed, the game will keep track of how many golden leaves you have).