[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.

Mouse sluttering/hovering/lag in Fullscreen mode

LyedenLyeden
Reactions: 1,285
Posts: 58
Member
edited June 15 in Tech Support
Hello. I'm having an issue, whenever I go on fullscreen mode my cursor is basically lagging, it doesnt move as smooth as in windowed mode. What would be the solution for that?
I have this issue for a long time now and still couldn't find any solution to this, and the support keeps sending me a pasted message, saying do a clean boot etc etc. but ive already done those.

Comments

  • LyedenLyeden
    Reactions: 1,285
    Posts: 58
    Member
    edited November 4
    Any news on this? Anyone else has this problem?
    Even after V-sync was added didnt fix the problem.
    While walking , jumping, using the cursor its just jumping , skipping frames.
  • YinYangXYinYangX
    Reactions: 2,335
    Posts: 871
    Member, Private Tester
    edited November 5
    Not too tech savy, but maybe something with your graphics card or processor? Could also be a resolutions problem.
  • RadiantSightRadiantSight
    Reactions: 800
    Posts: 45
    Member
    edited November 6
    I'm not tech savvy either.
    But you can check power options and change power plan to high performance if the CPU is downclocking frequently.
    Or if the problem is on Windows 10 you can go to c: > Nexon > Library > Maplestory > Appdata > Maplestory.exe

    Find Maplestory.exe and right click on it and go to Properties.
    Find the Compatability Tab and find the option Disable fullscreen optimizations.
    If the box is empty, check the box. Click Ok.
    This option when left unchecked forces MS to borderless windowed mode when in fullscreen.
    Don't know if it fixes your problem.
    YinYangX
  • LyedenLyeden
    Reactions: 1,285
    Posts: 58
    Member
    edited November 6
    I really don't know what causes my problem. my monitor is on 1920x1080 resolution, tried these but didnt really do a thing :/ even support said that to just post it on the forums.. since ive sent the dxdiag and traceroute etcetc already before.
  • ruth02ruth02
    Reactions: 630
    Posts: 54
    Member
    edited November 6
    u problem whit the resolution is only in ms ? or too in u cpu ? , mm i have a problem similar but whit my cpu in resolution , my solution was enter in mode secure f8 many times and in the options are the opcion enter in resolution 600 x 800 mode , just enter whit this mode in u cpu and change the valores of u resolution in u windows and the game enter normal whit the adecuate resolution whitout lag anyone
  • LyedenLyeden
    Reactions: 1,285
    Posts: 58
    Member
    edited November 7
    I only have this problem with maplestory.
    ruth02 wrote: »
    u problem whit the resolution is only in ms ? or too in u cpu ? , mm i have a problem similar but whit my cpu in resolution , my solution was enter in mode secure f8 many times and in the options are the opcion enter in resolution 600 x 800 mode , just enter whit this mode in u cpu and change the valores of u resolution in u windows and the game enter normal whit the adecuate resolution whitout lag anyone

    I only have this problem with maplestory.
  • ruth02ruth02
    Reactions: 630
    Posts: 54
    Member
    edited November 8
    then is due to u card graphic , but intent my solution maybe can help to u
  • LyedenLyeden
    Reactions: 1,285
    Posts: 58
    Member
    edited November 8
    ruth02 wrote: »
    then is due to u card graphic , but intent my solution maybe can help to u

    I wrote you a private message, if you can help me, would appreciate it