[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.

Login will not complete

CocoDriloCocoDrilo
Reactions: 640
Posts: 20
Member
edited December 2016 in Tech Support
Ok i had a previous post saying that i was unable to select North America because the game would crash, i can get through that part now, but now when i select my character and put in my PIC a loading window shows up then dissapears, i can hear the little sound the game makes when you are just about to enter the game but it remains in the character selection screen for about a minute or two and then the game crashes, my friends told me to keep on trying to log in but i already did it over 7 times and it did not let me in

Comments

  • Sweetheart123Sweetheart123
    Reactions: 1,285
    Posts: 204
    Member
    edited December 2016
    what you need to do is
    Note: Specifics may vary depending on what operating system you use. I use Windows 7.

    1. Step number *ONE*:
    Go into the start menu and click on control panel

    2. Step number *TWO*:
    Locate your Network and Sharing (may be named differently on a different OS)

    3. Step number *THREE*:
    Locate where you may manage/change your adapter settings

    4. Step number *FOUR*:
    Locate all "Local Area Connection #" or any networks which state "Microsoft Loopback Adapter" and disable them.
  • MaplerMapler
    Reactions: 710
    Posts: 6
    Member
    edited December 2016
    I'm having the same problem!
    However, this only happens when I try to log onto my new explorer character. My other characters are working perfectly fine.
    This started to happen when I got to the quest where you choose what job you want.
    I've even recreated the character and the same thing is happening...
  • CocoDriloCocoDrilo
    Reactions: 640
    Posts: 20
    Member
    edited December 2016
    Sweetheart123

    what you need to do is
    Note: Specifics may vary depending on what operating system you use. I use Windows 7.

    1. Step number *ONE*:
    Go into the start menu and click on control panel

    2. Step number *TWO*:
    Locate your Network and Sharing (may be named differently on a different OS)

    3. Step number *THREE*:
    Locate where you may manage/change your adapter settings

    4. Step number *FOUR*:
    Locate all "Local Area Connection #" or any networks which state "Microsoft Loopback Adapter" and disable them.
    I tried this, Theres nothing named Microsoft Loopback Adapter or similar there, also checked in device manager and did not find it

    i just installed a new ssd on my pc and running windows 10 now having same problem
  • CocoDriloCocoDrilo
    Reactions: 640
    Posts: 20
    Member
    edited December 2016
    So i kind of found a workaround to log in, and i dont even understand how it works but check it, this may help some of you xD

    When im logging in i switch to window mode by pressing ALT + Enter i believe, and problem solved, no more problems to log in, i found this by accident when trying to chat through skype