[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.
Check out the v.215 Rise: Surge of Power Patch Notes here!

Multiple things not working.

Reactions: 750
Posts: 41
edited February 2017 in Bug Reporting
I know there are other posts about these, but the more the merrier right....?.....( not meant to be a rant or anything).

Char name: ryokashi
World: Reboot
Lvl. 178
Steps to reproduce: Try something, and then try another, after a few min all not working.
Issues: Ok, so i loggeed in got storm growth and 1 exp coupon, used them, fought zakum twice no problem. Went into cash sop next, got a black cube with reward points, then tried to get a teleport rock, Got a failed to complete transaction message an got sent back into the game. went back in and got the rock. Tried to go to Henesy and it didn't work, had to use friendstory teleport. Could not get medal from NPC, went to Ardimell (i know i spelled it wrong), learned herbalism, could not do "learning" Quest.


  • YuiHongoYuiHongo
    Reactions: 640
    Posts: 7
    Member, Private Tester
    edited February 2017
    Same issue. Tried to create party and it will not create one. Tried to use hyper teleport rock to Commerci and would not go. Tried again to go to Gollux and same result. BUT Maple Guide worked to get me to Haven ^_^. So I tried to open Storage Keeper and it would not open..... f3. I thought I was lagging so I started messaging in guild chat, but no one would reply to me. SO I logged out........ And could log back in because apparently I'm still logged in. XD~ oh well... It is Groundhog Day after all ~

    Char name: YuiHongo
    World: Bellocan
    Level: 224
    Time: 7:58 PM EST (2/2/2017)