[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.

Black Mage micro site and Google Chrome

CrystalOraCrystalOra
Reactions: 2,210
Posts: 464
Member
edited December 2018 in General Chat
I can't go to the main site because the micro site is nothing but a black screen on Google Chrome. I can go in via a different web browser, but I like Chrome and want to use it. Is anyone else having this issue? How can I fix it?

Comments

  • YinYangXYinYangX
    Reactions: 3,030
    Posts: 1,149
    Member, Private Tester
    edited December 2018
    CrystalOra wrote: »
    I can't go to the main site because the micro site is nothing but a black screen on Google Chrome. I can go in via a different web browser, but I like Chrome and want to use it. Is anyone else having this issue? How can I fix it?

    Have you tried erasing your browsing data? That usually fixes up the Black Mage micro site for me.
    Also, it seems like the "GO TO MAIN SITE" button on the top left of forums (it's in caps) directs you to the main site instead of jumping to the micro site.
  • AggraphineAggraphine
    Reactions: 11,260
    Posts: 2,004
    Member
    edited December 2018
    You can just uh... remove everything after ".net" and get to the normal site.
  • CrystalOraCrystalOra
    Reactions: 2,210
    Posts: 464
    Member
    edited December 2018
    YinYangX wrote: »
    CrystalOra wrote: »
    I can't go to the main site because the micro site is nothing but a black screen on Google Chrome. I can go in via a different web browser, but I like Chrome and want to use it. Is anyone else having this issue? How can I fix it?

    Have you tried erasing your browsing data? That usually fixes up the Black Mage micro site for me.
    Also, it seems like the "GO TO MAIN SITE" button on the top left of forums (it's in caps) directs you to the main site instead of jumping to the micro site.

    That still sent me to the micro site first, but it seems to be fixed today so I was able to get past it.
  • CrystalOraCrystalOra
    Reactions: 2,210
    Posts: 464
    Member
    edited December 2018
    Aggraphine wrote: »
    You can just uh... remove everything after ".net" and get to the normal site.

    No I tried that and it just would keep filling in the rest because Nexon FORCES you to see the stupid micro site before it will let you go back to the main page. You literally have to click on a link in the micro site to make it stop redirecting you to it.
  • NeospectorNeospector
    Reactions: 7,930
    Posts: 1,724
    Volunteer Forum Moderator
    edited December 2018
    CrystalOra wrote: »
    That still sent me to the micro site first, but it seems to be fixed today so I was able to get past it.

    That would mean it worked, yes.

    You likely had an issue with your browser's cache. When you cleared the cache it likely cleared the cookies as well, and that fixed the issue on the micro-site.
    But like most sites, Nexon keeps track of who has viewed the micro-site by way of cookies. When you cleared your cookies, the site thinks you've visited for the first time, so it displays the micro-site.
  • CrystalOraCrystalOra
    Reactions: 2,210
    Posts: 464
    Member
    edited December 2018
    Yeah... I never cleared my cookies. There was a windows update that restarted my computer and I think that was what caused the issue to begin with. I had other sights that the cookies were not working on either due to that update. I restarted my computer and that seems to have put everything back in order.
  • AggraphineAggraphine
    Reactions: 11,260
    Posts: 2,004
    Member
    edited December 2018
    It's generally advisable to clear your browser's cache and cookies occasionally anyway. Not that I do that either, only when things start to act up.
  • DeadlingDeadling
    Reactions: 730
    Posts: 88
    Member
    edited December 2018
    Chrome also has a rule setting that always auto blocks flash in moist cases. Click where it says "not secure" in most people's chrome, and where it says flash and has a drop down, click "allow". It's the clickable oval before the URL in your browser.
    Fuhreak