[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.

Severe lag when too many monsters are on the map.

CherryKakyoinCherryKakyoin
Reactions: 300
Posts: 13
Member
edited March 2018 in Tech Support
So, i logged in today to do all the evangelion event dailies and everything was ok, however, when i went to monster park to do asuka's part, i faced some extreme lag, to the point of freezing, luckily i was able to mash repeatedly my hotkeys to clear all the mobs, and when their number was reduced, the lag would wear off, i faced this issue on all the stages of both of my monster park free runs, some time after that i decided to get the repair parts for the evas, and went to vanishing journey, died twice due to lantern erdas, but the thing is I COUDLN'T MOVE AT ALL, unlike monster park where i could still do something, in any of the vanishing journey maps (or any map with monsters) my game would freeze, the only way i could get out (and play a bit more) was to relog, i spawned in the town after that, but no matter how many times i relog, my game still freezes when i go to a map with monsters.

Is there any way to fix this? am i the only one? i didn't had this problem until today after patch.

Comments

  • SchalaxZealSchalaxZeal
    Reactions: 310
    Posts: 2
    Member
    edited February 2018
    Bug type: Lag

    Brief bug summary: Lag issues in mob areas, worsens when using skills

    More details: Playing main char: 207 Mercedes, in the Vanishing Journey maps, some screens are nearly unplayable due to severity of lag. Game doesn't d/c, but can't control char for 4-5 seconds. E.g., char will be using Ishtar's Ring walking left, cannot stop or change direction or use pots until that "cycle" ends. Char lags somewhat in non mob maps, but is playable. Also having lag issues logging in: choosing server and channel takes a good 3-5 minutes, connecting from char select another 3-5 minutes.

    Have tried the full shutdown, changing core priority, and other "fixes," with no luck. Lag is inconsistent, will work fine some days, and horribly later on. Changing quality of graphics makes no difference either.

    (anything not included in the other sections of your report)

    Steps to reproduce: Trying to log in or play the game.

    (if not covered in the summary)

    Character name: SchalaxZeal

    Character level: 207

    Character job: Mercedes

    World name: El Nido

    Date and time of the incident: Ongoing, most recent 1/27/2018 (still a present issue, and has been an issue for months, just keeps getting worse)

    (mention your time zone if you aren't posting Pacific time)
    Central time zone here.
  • AkamaSescrAkamaSescr
    Reactions: 810
    Posts: 12
    Member
    edited March 2018
    In my case it's the same, I can't play and I don't know what to do I can't do quests involving monsters and this happened after the new patch.
  • CherryKakyoinCherryKakyoin
    Reactions: 300
    Posts: 13
    Member
    edited March 2018
    It seems that it happens when you accept the eva events, i've been playing with a Chief bandit for a while (without accepting those quests) and i have encountered no lag, this however seems to be a problem (for me) since i want the event items from the eva shop for my main. :(

  • KryptiveKryptive
    Reactions: 500
    Posts: 7
    Member
    edited March 2018
    I have this problem too. And I can confirm that it has nothing to do with the Evagelion event.

    The problem seems to be problem with the Mob2.wz file that doesn't work properly with our computers or it patched improperly, because if you go to lower level maps you'll see that there isn't any problem with them and the mobs. But going to the newer and higher level area your game with lag and eventually freeze if you cannot keep up the mob spawn.
  • AkamaSescrAkamaSescr
    Reactions: 810
    Posts: 12
    Member
    edited March 2018
    Kryptive wrote: »
    I have this problem too. And I can confirm that it has nothing to do with the Evagelion event.

    The problem seems to be problem with the Mob2.wz file that doesn't work properly with our computers or it patched improperly, because if you go to lower level maps you'll see that there isn't any problem with them and the mobs. But going to the newer and higher level area your game with lag and eventually freeze if you cannot keep up the mob spawn.

    did you solve it? I mean, in other words, we have no choice but to re-install the game, right?
  • CherryKakyoinCherryKakyoin
    Reactions: 300
    Posts: 13
    Member
    edited March 2018
    Kryptive wrote: »
    I have this problem too. And I can confirm that it has nothing to do with the Evagelion event.

    The problem seems to be problem with the Mob2.wz file that doesn't work properly with our computers or it patched improperly, because if you go to lower level maps you'll see that there isn't any problem with them and the mobs. But going to the newer and higher level area your game with lag and eventually freeze if you cannot keep up the mob spawn.

    Yeah i want to know if there's a fix for it, i actually tried with the "Repair installation" option but it did nothing, i also had lag issues with low level enemies (with my db) but it would wear off in a few secs.
  • NeospectorNeospector
    Reactions: 7,775
    Posts: 1,679
    Volunteer Forum Moderator
    edited March 2018
    AkamaSescr wrote: »
    did you solve it? I mean, in other words, we have no choice but to re-install the game, right?

    Theoretically if one of the .wz files didn't install correctly, you could simply delete the offending file and then repair the installation via the launcher.
    AkamaSescr
  • AkamaSescrAkamaSescr
    Reactions: 810
    Posts: 12
    Member
    edited March 2018
    Neospector wrote: »
    AkamaSescr wrote: »
    did you solve it? I mean, in other words, we have no choice but to re-install the game, right?

    Theoretically if one of the .wz files didn't install correctly, you could simply delete the offending file and then repair the installation via the launcher.

    I'll try it, because uninstalling and re-installing didn't solve a thing. Thanks a lot for the suggestion though!
  • CherryKakyoinCherryKakyoin
    Reactions: 300
    Posts: 13
    Member
    edited March 2018
    Neospector wrote: »
    Theoretically if one of the .wz files didn't install correctly, you could simply delete the offending file and then repair the installation via the launcher.
    Tried this, didn't worked, will edit once i try with the other mob file.

  • KryptiveKryptive
    Reactions: 500
    Posts: 7
    Member
    edited March 2018
    Repair or reinstalling didn't fix it for me either.
  • MambicMambic
    Reactions: 705
    Posts: 3
    Member
    edited March 2018
    After I accept the event quest: Maplestory X Evangelion i noticed a severe lag that would simply not let me play, where i enter on any map with monsters ...

    I tests with other characters of my account and it only happens with which I have accepted the quest of the current event.

    I try Repair but didn't fix it for me
  • CherryKakyoinCherryKakyoin
    Reactions: 300
    Posts: 13
    Member
    edited March 2018
    Mambic wrote: »
    After I accept the event quest: Maplestory X Evangelion i noticed a severe lag that would simply not let me play, where i enter on any map with monsters ...

    I tests with other characters of my account and it only happens with which I have accepted the quest of the current event.

    I try Repair but didn't fix it for me

    It seems that Kryptive's right, it has nothing to do with eva quests, i did monster park on my shadower which hadn't accepted the eva quests, and still noticed an annoying lag there, but elsewhere (at least for now) there was no lag, so far, i've tried deleting both mob files and using the repair tool to get them back, but that did nothing at all.
  • AkamaSescrAkamaSescr
    Reactions: 810
    Posts: 12
    Member
    edited March 2018
    Update: Guys, I erased the mob files, re-installed them but it didn't work. I guess the only thing left to do is to uninstall and re-download the game from 0, otherwise, Nexon has to fix this or we are doomed.
  • CherryKakyoinCherryKakyoin
    Reactions: 300
    Posts: 13
    Member
    edited March 2018
    Well, i hope this get fixed in today's minor patch.
  • ArcticAranArcticAran
    Reactions: 410
    Posts: 7
    Member
    Glad to see i'm not the only one with the lag here, I tried Monster Park and Twilight Perion on my Hero and it gets so bad i can't move, unless i open task manager and close it, it gives me a few seconds of breathing space to move around before it inevitably freezes again :/ I really hope it gets fixed in the patch otherwise i'll never be able to leave towns again in fear of lagging to death.
  • CherryKakyoinCherryKakyoin
    Reactions: 300
    Posts: 13
    Member
    edited March 2018
    Well, this patch did nothing for me, i still lag, and it was not addressed in the patch notes, our only hope is that nexon patches it or someone comes with a fix, my shadower got stuck from the lag at thanatos.
  • KryptiveKryptive
    Reactions: 500
    Posts: 7
    Member
    edited March 2018
    You can escape by using one of the "Return" skill ("Return to Elluel", "Return to Maple Island".)
    if you had it set up to a key before.
  • CherryKakyoinCherryKakyoin
    Reactions: 300
    Posts: 13
    Member
    edited March 2018
    I prefer to simply die (unless i'm unlucky enough to trigger adv dark sight) since i literally can't do anything, i can barely do hunting related quests and i'm stuck with my db to daily bossing.

    Tried doing eva repair alloys quest at twisted aqua road (there's no lag there) but they never dropped, and in addition, the exp there sucks really bad.
  • KryptiveKryptive
    Reactions: 500
    Posts: 7
    Member
    edited March 2018
    I also tried Twisted Aqua Road as well and didn't get any drops.
    Didn't get anything from Commerci or Alien PQ either.

  • AkamaSescrAkamaSescr
    Reactions: 810
    Posts: 12
    Member
    edited March 2018
    Update: Server went down to unscheduled maintenance, let's hope they fix the lag issues.