[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.
Check out the v.218 Awake: Ascend to Mastery Patch Notes here!
If this is your first visit, be sure to check out the Forums Code of Conduct: https://forums.maplestory.nexon.net/discussion/29556/code-of-conducts

Fishing Disabled

LeeTbeatsLeeTbeats
Reactions: 1,420
Posts: 50
Member, Private Tester
edited April 2017 in Bug Reporting
Bug type: Game Feature not working

Brief bug summary: No fish are caught when fishing

More details: Sitting in the Fishing chair enables player to use a bait and cast the line but no fish come no matter how long you wait. There is no way to end the fishing minigame unless I enter the Cash Shop. Exiting the game and re-entering still keeps you stuck in the sitting position. I was able to escape that by opening the inventory through the buttons on the bottom and clicking on the fishing chair again.
Also there is nobody on the fishing ranking despite it being reset 4 days ago, so I assume this is an issue for others as well.

Character name: LeLe37

Character level: 209

Character job: Marksman

World name: Bellocan

Date and time of the incident: April 21, 2017 11:02 PM PDT

Comments

  • zardmanderzardmander
    Reactions: 100
    Member
    edited May 2017
    I was going through the quest list trying to just start some so theres not so many cluttering my list and I got to the fishing one and started running through a tutorial it told me I had to finish. I used the chair and some worm bait and now my character is just sitting there fishing but no fish actually appear in the small bar. I can't open any menus or travel anywhere. Ive tried logging out and back in and it has me stuck in the tutorial fishing with no fish appearing.

    How do I stop fishing?! I've tried hitting so many buttons but my character won't stop! I can't play the game!!
  • ZirconianZirconian
    Reactions: 700
    Posts: 13
    Member
    edited May 2017
    I'm also stuck in the map because I cant catch a fish since no fish is biting. edit: nvd got myself unstuck looking at the orig post.