[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.
Check out the v.238 Ignition: Extreme Patch Notes here!
If this is your first visit, be sure to check out the Forums Code of Conduct: https://forums.maplestory.nexon.net/discussion/29556/code-of-conducts

Auto-Pilot not working

SilvaSilva
Reactions: 1,085
Posts: 110
Member, Private Tester
edited August 2017 in Bug Reporting
Bug type: Smart Mount

Brief bug summary: I rode on a smart mount, bought the flight permit, double clicked my destination, but the mount is not moving.

More details:

I'm not sure if anyone is still using this feature, or if anyone still remembers there's such a thing as the smart mount, but I just want to let you know that the smart mount is currently not working. After getting a smart mount and flight permit ready, I was all set to sit back and relax, but when I click on the map, it just says I don't have a Hyper Teleport Rock, it didn't give me another prompt asking if I want to use smart mount.

According to this video:


There should be another prompt after the Hyper Teleport Rock one.

Steps to reproduce:

1) Rent a Smart Mount
2) Buy a Flight Permit for the specific continent
3) Double click on a location in the map you want to travel to

Character name: SilvaLau

Character level: 222

Character job: Blade Master

World name: Scania

Date and time of the incident: 31st August 2017

Comments

  • NeospectorNeospector
    Reactions: 9,650
    Posts: 2,137
    Volunteer Forum Moderator
    edited August 2017
    You have to first select the location you want to travel to, then click the blue "enable navigation" button at the top of the map. It threw me off too, at first, but it's been present for a few updates now.
    Silva