[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.
Check out the v.248 - Strawberry Farm Festival Patch Notes here!
If this is your first visit, be sure to check out the Forums Code of Conduct: https://forums.maplestory.nexon.net/discussion/29556/code-of-conducts

Maple Relay Glitch

SpiritFoxGamingSpiritFoxGaming
Reactions: 1,535
Posts: 83
Member
edited July 2018 in General Chat
When can we expect a Fix or Compensation for lost boxes? As far as I can tell, I'm the only person that has this glitch. If anyone else has this issue please tell me... So I know it's not just me being screwed over.

Glitch I am referring to http://forums.maplestory.nexon.net/discussion/20619/maple-relay-event-glitched

Comments

  • OccireOccire
    Reactions: 1,935
    Posts: 140
    Member, Private Tester
    edited July 2018
    Usually this issue is fixed by just relogging, but I assume you've tried that? Also, I had this issue the first or second time they held this event, and I just did the box I was stuck on on a different character, because I didn't know about relogging and I didn't bother to try that first, and it proceeded normally afterwards.

    Since those usually work, I don't think they'll be providing compensation for this issue.
  • SpiritFoxGamingSpiritFoxGaming
    Reactions: 1,535
    Posts: 83
    Member
    edited July 2018
    Occire wrote: »
    I just did the box I was stuck on on a different character, because I didn't know about relogging and I didn't bother to try that first, and it proceeded normally afterwards.

    Since those usually work, I don't think they'll be providing compensation for this issue.

    I tried on another Char > Still Glitched.
    Tried Relogging > did nothing.
    If it keeps happening they'll be forced to give Compensation to those affected, I've now lost 6 of my Boxes = almost half the days we have that we can waste. AKA After those 4 Missed days getting 120 would be Impossible making them either give Compensation/fixes or they've effectivally given out an Event that is actually impossible to complete. All my boxes are finished... they all say -Claim- even though I havn't done that box yet... but they're all greyed out. Trust me it's a glitch, they wouldn't be saying -Claim- on a Box I havn't even completed...

  • AKradianAKradian
    Reactions: 40,310
    Posts: 6,340
    Member, Private Tester
    edited July 2018
    Occire wrote: »
    I just did the box I was stuck on on a different character, because I didn't know about relogging and I didn't bother to try that first, and it proceeded normally afterwards.

    Since those usually work, I don't think they'll be providing compensation for this issue.

    I tried on another Char > Still Glitched.
    Tried Relogging > did nothing.
    If it keeps happening they'll be forced to give Compensation to those affected, I've now lost 6 of my Boxes = almost half the days we have that we can waste. AKA After those 4 Missed days getting 120 would be Impossible making them either give Compensation/fixes or they've effectivally given out an Event that is actually impossible to complete. All my boxes are finished... they all say -Claim- even though I havn't done that box yet... but they're all greyed out. Trust me it's a glitch, they wouldn't be saying -Claim- on a Box I havn't even completed...

    Actually they do show a greyed-out "Claim" on boxes you haven't completed.
    If the relog workaround doesn't work, you can try relaunching the client. That usually works.
    (Of course, we have reminded Nexon of this issue, which appeared in all previous events of this kind. But they never compensated for it before, and I doubt they will this time)
  • SpiritFoxGamingSpiritFoxGaming
    Reactions: 1,535
    Posts: 83
    Member
    edited July 2018
    I did relog my client... about 4 times now. I play from Steam, So I don't have a login window. Whenever I close the game, it closes completely. This is far from just some "Log back in Glitch", It has literally broken for me and just constantly counts upwards the entire time after my 1st Portal run.

    P.S. I even restarted my PC, It didn't help... idk why it would have to begin with anyways.