[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.
Check out the v.233 Destiny: Remastered Patch Notes here!
If this is your first visit, be sure to check out the Forums Code of Conduct: https://forums.maplestory.nexon.net/discussion/29556/code-of-conducts

Nexon Launcher & Steam Launcher Unable to Connect

StriderTRStriderTR
Reactions: 200
Posts: 4
Member
edited April 7 in Tech Support
I am out of ideas...

My wife and I both play MS, both of our computers are nearly identical in terms of hardware and software configurations, and until very recently there were no issues running Maplestory. Everything still works for me, my wife is not so lucky.

First, the Steam launcher stopped working with the ever so helpful "Opps.. Something Went Wrong" error. Validating, reinstalling Maplestory, nothing worked.

As a stop-gap, just to get her back into the game while we tried to figure out what's up with the Steam launcher, she installed the Nexon Launcher, and it worked....

Until she rebooted the computer, then it stopped working, giving the slightly more helpful "Please check your internet connection and try again later message.

To sum it up, we could not get it working no matter what we did, even reinstalling the launcher failed to work. So as a last ditch attempt, I told her to uninstall the launcher, go make sure every file was deleted, and then reinstall it in a different location (different drive or folder), and that worked! She was able to get back in.

Then, she rebooted the computer, and the launcher stopped working again, same error.

So, in a nutshell, the launcher only works after a fresh install to a new location, and only until the PC is rebooted. Then it stops working and spits out the same error.

My assumption, something in her PC is blocking it, she used Windows Defender and Kaspersky for security. We have tried...

1. Fully disabling all security protection, multiple times. (Windows Defender and Kaspersky)
2. Checked to make sure it's not an SSL issue. We can't find anything wrong.
3. Checked all network settings, putting her PC in the routers DMZ, using DHCP, using a static LAN IP, changing DNS servers.
4. Verified launcher.exe file permissions were not messed up.

Everything looks great and nothing I do seems to correct the issue. Maplestory runs perfectly, it's getting into the launchers that's the issue. Odd that the problem migrated from Steam to the standalone launcher, that's why I assumed it had to be a security issue with Defender or Kaspersky.

Now, I am here, posting it to the forums in the hopes maybe someone has any other ideas, or has seen this issue before. I have spend hours browsing Google and can't find anything that has helped at all.

So, any ideas? Anything would be appreciated. Thank you in advance!

Comments

  • AKradianAKradian
    Reactions: 39,815
    Posts: 6,243
    Volunteer Forum Moderator, Private Tester
    edited April 7
    Seems like something that runs at startup blocks both launchers. If installed after whatever-it-is runs, they'll work, but next time it runs it will block them again.
    Perhaps go over the list of services that run at startup on her computer, and compare it to yours, to find the culprit?

    Nexon Technical Support at http://support-maplestory.nexon.net might be able to offer better ideas.