[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.
Check out the v.234 Destiny: Homecoming Patch Notes here!
If this is your first visit, be sure to check out the Forums Code of Conduct: https://forums.maplestory.nexon.net/discussion/29556/code-of-conducts

Ark opening story graphics crash the game

MemphisHeartMemphisHeart
Reactions: 820
Posts: 9
Member
edited June 2018 in Bug Reporting
I was trying to play Ark but the graphics after the opening speech were too laggy and kept crashing the game, much like the maze in the Gollux prequests and the event hall used to. I noticed most the people with issues in those areas were playing on a laptop/notebook, like I do. I hope this information helps in the future if this becomes a problem for other players as well. Please let me know if there is anyway to fix this, other than using a desk top computer, because I don't have one.


World name: Scania

Date and time of the incident: 3:24am PDT

Comments

  • ArchmMageZer0ArchmMageZer0
    Reactions: 100
    Member
    edited June 2018
    every time i log in as any of my characters. maplestory crashes. not to mention it takes a while for stuff to load
  • KuroJokerKuroJoker
    Reactions: 800
    Posts: 5
    Member
    edited June 2018
    I'm having the same issue, I tried changing my resolution and restarting my computer and neither worked.
    For the record i'm also using a laptop.
  • KuroJokerKuroJoker
    Reactions: 800
    Posts: 5
    Member
    edited June 2018
    I stayed up till 5 am (i live in Australia) to see if the maintenance would fix this but the error keeps happening....
  • AKisAKis
    Reactions: 945
    Posts: 8
    Member
    edited June 2018
    I have the same problem as well. once the intro changes form the guy talking to something else the game just stops and closes
  • DarkLordXavairDarkLordXavair
    Reactions: 800
    Post: 1
    Member
    edited June 2018
    Also got this problem.
  • IcydropIcydrop
    Reactions: 655
    Posts: 62
    Member
    edited June 2018
    I disconnect when I try to play on my Illium character
  • Tdude123Tdude123
    Reactions: 200
    Posts: 2
    Member
    also cannot play Arc first cut-scene = CTD
  • XaudXaud
    Post: 1
    Member
    The same thing has been happening to me as well, when trying to get past the opening story for the new class. Thought I may have been the only one with this issue. I hope they fix it soon..
  • Tdude123Tdude123
    Reactions: 200
    Posts: 2
    Member
    and its not outdated framework as Ive made sure im on the latest version
  • xMrMeowxMrMeow
    Reactions: 1,135
    Posts: 44
    Member, Private Tester
    edited June 2018
    I also have this issue on reboot. Playing ARK crashes the game after the cutscene
  • KevinJuniorKevinJunior
    Reactions: 520
    Posts: 5
    Member
    edited June 2018
    Same issue. Game crashes after intro cutscene every time. All other characters are fine, and I'm even playing on a desktop. Already tried making another ark, tried changing resolutions, etc.

    EDIT: Nevermind. I forgot I had changed my system locale, and changing it back to English fixed the cutscene crash.
  • xMrMeowxMrMeow
    Reactions: 1,135
    Posts: 44
    Member, Private Tester
    edited June 2018
    Update: it apparently is related to having your unicode (Control Panel -> Region -> Administrative -> Change system locale...) set to anything besides English(US). Mine was Japanese before. Hopefully this insight will help fix it soon, cause I'd prefer to keep it that way and not on English.
    Tdude123MemphisHeart
  • HikariChuuHikariChuu
    Reactions: 300
    Post: 1
    Member
    Same issue as above but also (Off topic) my burning character is having another issue where all quests are missing (tutorial arrows don't go away either), can't job advance.
  • YinYangXYinYangX
    Reactions: 3,695
    Posts: 1,353
    Member, Private Tester
    edited June 2018
    HikariChuu wrote: »
    Same issue as above but also (Off topic) my burning character is having another issue where all quests are missing (tutorial arrows don't go away either), can't job advance.

    Should make a separate bug report instead of hitch hiking on another thread.