[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.
Check out the v.229 On Air: An Absolute Unit Patch Notes here!
If this is your first visit, be sure to check out the Forums Code of Conduct: https://forums.maplestory.nexon.net/discussion/29556/code-of-conducts

Hayato Characters stuck at Level 150 Quest

BluebHairyBluebHairy
Reactions: 400
Posts: 13
Member
edited September 2017 in Bug Reporting
All my Hayato characters are stuck at the Level 150 Quest named "Sengoku Showdown" and I can't find a solution, not in-game not online.

I started a new burner Hayato, which I have deleted after this problem and being stuck. It was already Level 160 something so it wasn't easy to delete. Anyway, since I came across this Bug, I have created two other Hayato class characters, and experienced the same issue with all of them. When I reach Lvl 150, the quest "Sengoku Showdown becomes available by talking to Takeda Shingen, and you have to go to Honnou-ji Southern Gates.

I have looked online for days just to make sure I'm actually going to the correct map, and I'm certain that I am going to the correct map: the portal that is in-front of a tent, two maps from the camp. As soon as I try to enter said portal, there's a cling sound (that of an error message), a black screen and the music playing, and then I'm stuck! I saw a few posts on this on other forums aswell so this is not something new. Please, it's hard to believe that I am the only player with this issue on all his Hayato characters.

I really hope that this issue is resolved after the new Maintenance.

Character name: LaSamurai
Character level: 150
World name: Luna
Date and time: Constant Issue

Comments

  • BluebHairyBluebHairy
    Reactions: 400
    Posts: 13
    Member
    edited September 2017
    I really hope someone else can, I sure don't want to be the only one,

    But like I said, it happened to 4 of my Hayato characters already.

    I just tried doing the quest again, hoping it may have been fixed. Firstly after forfeiting the quest and accepting it again, I immediately received a "Quest Complete" bubble at the bottom of the screen and next to the active quest.

    When I entered into the area for the quest, I sound for completing the quest was there, but then still just black screen.
  • BluebHairyBluebHairy
    Reactions: 400
    Posts: 13
    Member
    edited October 2017
    AlexF wrote: »
    Heyo,

    Can anyone else reproduce this?

    I started a new character on Windia, and still have the same issue with a bugged questline! This is I think the 5th character I had this issue with, only difference with this one is that its on another world!

    Thru this "looking for a world I can actually play Hayato with", I have lost about 150Mil Mesos, each character having had between 20 and 40mil mesos.