[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.
Check out the v.217 Sengoku Returns: Asura War Patch Notes here!
If this is your first visit, be sure to check out the Forums Code of Conduct: https://forums.maplestory.nexon.net/discussion/29556/code-of-conducts

A not so warm welcome back

CarumSarene2CarumSarene2
Reactions: 100
Post: 1
Member
in Tech Support
I disappear for six years, lose access to my account, and come back to what I expected to be a smooth welcome back. Sure, I expected to have trouble talking to admins about deleting all my old accounts since they're connected to dead emails I can no longer access, the abhorrently long download is something you never miss, I even expected it to be a good restart from ground zero. I just didn't expect things to go as horribly wrong as they did.

I come back to find that you cannot workaround the Nexon Launcher anymore. Now you're blocked from even trying. Whenever I try to open the game, it turns white and crashes. Simple, just go onto the page and try one of the fixes for it. I tried one, and another... I tried every single fix. I whitelisted every single application related to Nexon and MapleStory through both my firewall and McAffee, I repaired the installation twice. A hacker could literally see MapleStory as a grand canyon through my firewall. I set it to open as Admin on every app. Nothing. I'm still white and frozen. The only thing I haven't tried is something that isn't listed at all on the tech support site, opening the app through Windows 8 compatibility. I don't know if that'll work, but I'm going to give it a shot after posting this.

If there's anything else I can try, please let me know. I miss this game terribly...

EDIT: Changing the compatibility to Windows 8 did nothing.

Comments

  • AutumnadoAutumnado
    Reactions: 200
    Posts: 2
    Member
    You're not alone. I've been struggling to launch the game for days now. I did manage to play it a few times without crashing though, but each time took some weird random and undefined solution based off of those pinned suggestions. I can't get back in today at all, no matter what I do.