[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.
Check out the v.224 Neo: Light's Wrath Patch Notes here!
If this is your first visit, be sure to check out the Forums Code of Conduct: https://forums.maplestory.nexon.net/discussion/29556/code-of-conducts

Joytokey analog stick issue, desperate for answers

KougaKouga
Reactions: 700
Posts: 5
Member
edited June 2020 in Tech Support
So I'm making a thread here in the maplestory forums because I've tried and asked everywhere else and found no answers. I feel like since some of you use joytokey to play maplestory, maybe you've had this issue before.

A year ago I played maplestory regularly using my dualshock and joytokey to play, with no issues. Today I decided to revisit the game and play again, but for some reason when setting up as usual, my second stick is shown as being pressed forward (stick2 up is highlighted yellow on joytokey as if it's being activated). I use the second stick to move the cursor around in Maplestory (touchpad as mouseclick) so my cursor goes up and just stays there. Calibrating it on joytokey does nothing.

This is unusual because its never happened to me before. I updated joytokey to the latest program and then back to stable 5.2. neither worked.

Ftr, yes I can use another program, but I enjoy joytokey because it's less confusing to use, and I already have saved button maps on it, I don't really want to use another program unless it's a super last resort. I have not yet checked if Ds4 gives me this same issue, but I'll try tomorrow after work.

Comments

  • MrCool59MrCool59
    Reactions: 740
    Posts: 24
    Member
    edited June 2020
    only thing i can think of that would cause this issue would be calibration is off or the controller has an internal issue
    check if windows is reporting the issue by going to settings devices then on the right hand side go to device and printers then right click on your controlled then go to properties
  • Kyotheman69Kyotheman69
    Reactions: 210
    Posts: 7
    Member
    edited July 2020
    i had no issues with my controller for longest time, i use PS4 controller wired in, everything was fine until this update, really need bug fix
  • Maple1000Maple1000
    Reactions: 310
    Posts: 7
    Member
    edited July 2020
    I'm having the same problem except I wasn't using a program to make my controller work. There's nothing wrong with our controllers or settings, it's completely on Nexon's side. It's because of whatever changes they made during the update. Really need a fix