[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.
Check out the v.222 16th Anniversary: Hotel Maple Patch Notes here!
If this is your first visit, be sure to check out the Forums Code of Conduct: https://forums.maplestory.nexon.net/discussion/29556/code-of-conducts

Having trouble logging in? On europe server

MennekepisMennekepis
Reactions: 200
Posts: 5
Member
edited November 2016 in Tech Support
So, 16 november I migrated my EMS account to the new launcher. I got a email confirming the migration complete. Still, when I try to connect to Luna on the European server, I get an error message saying: "Having trouble logging in? Try logging in at..." After that the game asks If I want to exit the game and I can't click anything else than "ok". After that the game just stops working and crashes.

I can login on the American server (created a new character), I can login on maplestory.nexon.net, I've run the game under administration and I've got a mail confirming the completing of the migration.

So, anybody else has the same problem and know what to do?

Comments

  • PocoShinPocoShin
    Reactions: 510
    Posts: 7
    Member
    edited November 2016
    Just to let you know you're not alone, except I made the migration in June. Sadly I have no solution. I hope someone will.

    PS: A Belgian comrade? :o
    Timmeh
  • TAKaiserTAKaiser
    Reactions: 410
    Posts: 22
    Member
    edited November 2016
    This is a known problem - its been about 3-4 weeks and they do know of the problem. They're trying to fix it, can't do much other than Create a new account and play -wait for a fix OR go play on the American Servers and yet- still wait. No point putting a ticket because they're ignoring them now im guessing.
  • MennekepisMennekepis
    Reactions: 200
    Posts: 5
    Member
    edited November 2016
    PocoShin
    PocoShin said:

    Just to let you know you're not alone, except I made the migration in June. Sadly I have no solution. I hope someone will.

    PS: A Belgian comrade? :o
    That sux. And no, I'm Dutch. Although I went to brussels as a little kid and Mannekepis made quite an impression on me. That's why I got this nickname :P
    TAKaiser
    TAKaiser said:

    This is a known problem - its been about 3-4 weeks and they do know of the problem. They're trying to fix it, can't do much other than Create a new account and play -wait for a fix OR go play on the American Servers and yet- still wait. No point putting a ticket because they're ignoring them now im guessing.
    I have too high latency playing on an American server. So, I've tried creating a new account, but I get the error: "unknown error occured" =(
    I've got no clue what's wrong. Even made a new outlook account in case I forgot about an old account...
  • Ant0nbbbAnt0nbbb
    Reactions: 300
    Posts: 10
    Member
    edited November 2016
    I still got the same problem with "Troubble to log in blabla" and i did migrate my account and all that -_-
  • Deadly_ArrowsDeadly_Arrows
    Reactions: 1,300
    Posts: 43
    Member
    edited November 2016
    Once all will be done, we should make a guild called "HaveTroubleLoggingIn" =D
    TimmehPorkFilletsPocoShinMennekepis
  • HagridFR12HagridFR12
    Reactions: 100
    Post: 1
    Member
    edited December 2016
    Pisses me off aswell, waiting for a long time already, btw I'm a Dutchie too :p