[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.
Check out the v.233 Destiny: Remastered Patch Notes here!
If this is your first visit, be sure to check out the Forums Code of Conduct: https://forums.maplestory.nexon.net/discussion/29556/code-of-conducts

Click play and nothing happens

DrokonatoDrokonato
Reactions: 200
Post: 1
Member
edited November 2017 in Tech Support
After clicking on PLAY in the launcher, the button turns gray and the message "Currently in-game" will get displayed but only for a moment, black screen appears for 5 seconds and close.

I have tried : >uninstalling and reinstalling the launcher and game
>adding an exception to the firewall and antivirus
>going into regedit and changing the value of soScreenMode to 3
>changing the compatibility of Gamelauncher.exe and Maplestory.exe to Windows XP SP3 and running as administrator

PC: Sony VAIO

Processor Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz

Video Card Intel(R) HD Graphics 4000

RAM 4.0 GB

Help ?

Comments

  • zhurritozzhurritoz
    Reactions: 720
    Posts: 9
    Member
    edited November 2017
    same error here!
  • RandomTKORandomTKO
    Reactions: 620
    Posts: 13
    Member
    edited November 2017
    same ^
  • oSlexicoSlexic
    Reactions: 500
    Posts: 9
    Member
    edited November 2017
    Same thing happens to me sometimes. Open task manager and end process tree for everything maple/nexon