[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.
Check out the v.251 - GO WEST! Patch Notes here!
If this is your first visit, be sure to check out the Forums Code of Conduct: https://forums.maplestory.nexon.net/discussion/29556/code-of-conducts

Severe lag when too many monsters are on the map.

Comments

  • ArcticAranArcticAran
    Reactions: 810
    Posts: 7
    Member
    edited March 2018
    Yep, still laggy for me at Twilight Perion, Haven, and Monster park, there's no way i can get to 200 (currently lv.190) until they fix this, it's definitely something they should sort out as it's not computer based, it's on their end.
  • MambicMambic
    Reactions: 705
    Posts: 3
    Member
    edited March 2018
    I continued to lag after maintenance ... so I uninstalled maple and reinstalled it, but this did not solve the problem

    The lag only affects my main, like you I can not move on any map, however I have no problems with other characters in different level ranges ...

    I sent a ticket and the only thing that they told me is that it is a possible internet problem on my part, but I do not have this problem with other characters so I do not think that is that, also in the towns I can move, only when entering a map with monsters is where the game freezes.

    The only thing left is to wait T-T

    PD: this only happened to me after the MapleStory X Evangelion Patch

    ign: Castbelt
    ArcticAran
  • ArcticAranArcticAran
    Reactions: 810
    Posts: 7
    Member
    edited March 2018
    Mambic wrote: »
    I continued to laze after maintenance ... so I uninstalled maple and reinstalled it, but this did not solve the problem

    The lag only affects my main, like you I can not move on any map, however I have no problems with other characters in different level ranges ...

    I sent a ticket and the only thing that they told me is that it is a possible internet problem on my part, but I do not have this problem with other characters so I do not think that is that, also in the towns I can move, only when entering a map with monsters is where the game freezes.

    the only thing left is to wait T-T

    Yes! I get the exact same thing, I was told it could be my settings or computer graphic card driver but I realised I wasn't the only one lagging, it has to be something on their end, maybe a file isn't patched properly and that's why we're all fine in towns but when it comes to high level monsters, it causes us to lag/freeze :(
  • ArglesnargArglesnarg
    Reactions: 200
    Posts: 2
    Member
    This happens to me, too! Vanishing Journey is unbearable.
  • YIYIYIYI
    Reactions: 700
    Posts: 8
    Member
    edited March 2018
    This issue have been reported on JMS since the latest patch too.
    For some reason, in some PC environment, and on the specified condition, frame rate drops.
    It occurs when you're in maps where many "auto-aggressive" monsters summoned and *no one except you are there. *However, it's actually caused by client-side "mob-control" system (and the "controller" is almost randomly chosen from players in a map), so it may happen even if there's another player in a map.

    There are many "auto-aggressive" monsters especially in high level training areas such as Twilight Perion, Arcane River (in contrast to low level training areas), therefore, you may have experienced the issue only on main or high-level characters.
    That being said, it seems that it depends on PC environment, it has occurred on my 1st gen i7 desktop, but has not reproduced on my 4th gen i7 laptop. (despite the latter has lower performance than the former)

    In JMS, a support team responded and told that they have been investigating the cause, by their development team. However, they have not fixed the problem or have reported nothing up to the present. Perhaps it's until next update... or even worse, it might be by design.
  • AKradianAKradian
    Reactions: 40,340
    Posts: 6,342
    Member, Private Tester
    edited March 2018
    Thank you for reporting this issue. I've forwarded it.
    ArcticAranCherryKakyoinMambic
  • ArcticAranArcticAran
    Reactions: 810
    Posts: 7
    Member
    edited March 2018
    Let's hope It gets fixed ASAP. I understand this could be a bigger issue than usual but it sucks not being able to train anywhere especially as I have exp coupons and node stones that expire very soon..and it'd be a waste for me to not use them :(
  • ArglesnargArglesnarg
    Reactions: 200
    Posts: 2
    Member
    edited March 2018
    Bug type: Lag

    Brief bug summary: Lag issues in mob areas, worsens when using skills

    More details: Playing any character and using offensive skills causes major lag.

    (anything not included in the other sections of your report)

    Steps to reproduce: Trying to log in or play the game.

    Character name: ARGLESNARG

    Character level: 202

    Character job: Archmage Ice/Lightning

    World name: Yellonde

    Date and time of the incident: Ongoing

    (mention your time zone if you aren't posting Pacific time)
    Central time zone
  • CherryKakyoinCherryKakyoin
    Reactions: 510
    Posts: 14
    Member
    edited March 2018
    AKradian wrote: »
    Thank you for reporting this issue. I've forwarded it.

    I hope they fix it soon, for now, i can simply do bossing with my Dual blade, but all those compensation hong baos will expire because i'm not able to grind.
  • zzmerlinaazzmerlinaa
    Reactions: 840
    Posts: 25
    Member
    edited March 2018
    Bug type: Lag

    Brief bug summary: Lag issues in my level maps since DECEMBER LAST YEAR!!!!! reporting again since trying to do monster park with much difficulty, forget about mob quests or item drops/event boxes.

    More details: Playing main char: 212 I/L Mage, in maps close to my level, screens are unplayable due to severity of lag. Game doesn't d/c, but can't control char for 4-5 seconds. "Work around" .by hitting alt/cntl/del to open task manager which frees my char for a few secs to open world map and tele to town.

    Character name: zzmelinzz

    Character level: 212

    Character job: I/L Mage

    World name: Bera

    Date and time of the incident: Ongoing since last December, have posted problem before but not official format.

    (mention your time zone if you aren't posting Pacific time)
    eastern time zone.
  • CherryKakyoinCherryKakyoin
    Reactions: 510
    Posts: 14
    Member
    edited March 2018
    Well, just as an update, my Shadower is stuck (ign: CherryDagger) thing is i was doing crimsonwood quests (the ones before tynerum) and everything was ok, however when i went to leprechauns the game simply froze, i couldn't move at all, now that i come back by logging in i can't get out, sunny sunday message and maple news window take away the few seconds my character has to move, and thanks to the safe platform in the map i can't die to get out either, i've tried quite a few times moving but i simply can't get out.
  • YIYIYIYI
    Reactions: 700
    Posts: 8
    Member
    edited March 2018
    I've fixed my wording to 'auto-aggressive' instead of 'aggressive'.

    Perhaps it starts when there are about 20 or more "auto-aggressive" monsters in a map (so it must be larger maps in most cases).
    The more such monsters exist in a map, the more fps-drop tends to be severe.
    Well, just as an update, my Shadower is stuck (ign: CherryDagger) thing is i was doing crimsonwood quests (the ones before tynerum) and everything was ok, however when i went to leprechauns the game simply froze, i couldn't move at all, now that i come back by logging in i can't get out, sunny sunday message and maple news window take away the few seconds my character has to move, and thanks to the safe platform in the map i can't die to get out either, i've tried quite a few times moving but i simply can't get out.
    If your Shadower is still stuck, I recommend asking someone to come over there, and then logging into the same ch/map.
    Because if there's someone else in the map, the issue will be less likely to occur, as mentioned above.
  • AkamaSescrAkamaSescr
    Reactions: 1,010
    Posts: 15
    Member
    edited March 2018
    Well, good to know we weren't crazy, so yes, this seems some kind of bad desing on the patch. I'm kind of frustrated with this because I can't do the Evangelion quests. Again, let's hope we can get a solution soon guys.
  • MambicMambic
    Reactions: 705
    Posts: 3
    Member
    edited March 2018
    YIYI wrote: »
    I've fixed my wording to 'auto-aggressive' instead of 'aggressive'.

    Perhaps it starts when there are about 20 or more "auto-aggressive" monsters in a map (so it must be larger maps in most cases).
    The more such monsters exist in a map, the more fps-drop tends to be severe.

    He is right, I went to Ludibrium: Warped Passage where the Gatekeeper are and Kerning Tower and on both maps my game tends to freeze as YIYI says on both maps there are 'auto-aggressive' mobs... So that would be the problem, and all this started with the MapleStory X Evangelion Patch (at least for me)
  • YIYIYIYI
    Reactions: 700
    Posts: 8
    Member
    edited March 2018
    This bug has been fixed in the latest patch in JMS. That's cool. It took more than a month to solve, though.
    Well, let's see whether GMS will get the patch soon or not.
  • AKradianAKradian
    Reactions: 40,340
    Posts: 6,342
    Member, Private Tester
    edited March 2018
    YIYI wrote: »
    This bug has been fixed in the latest patch in JMS. That's cool. It took more than a month to solve, though.
    Well, let's see whether GMS will get the patch soon or not.

    Thank you for this update. Hopefully, Nexon is organized enough to push the same fix to other services with the same issue (like our own). But, just in case they're not, I'll let them know to ask the JMS team for it.
    YIYIArcticAranCherryKakyoin
  • AKradianAKradian
    Reactions: 40,340
    Posts: 6,342
    Member, Private Tester
    edited March 2018
    Did today's maintenance fix this?
    ArcticAranCherryKakyoin
  • ArcticAranArcticAran
    Reactions: 810
    Posts: 7
    Member
    edited March 2018
    AKradian wrote: »
    Did today's maintenance fix this?

    Unfortunatly the lag is still persisting, it seems to not change anytime soon, I can barely move to ANY high level area as they all have aggro mobs. All i can do now is boss daily or monster park to level up.. even bosses can be hard because Horntail summons Wyverns who, funnily enough, are ALSO aggro mobs so i even lag there if Horntail spawns too many :(
  • CherryKakyoinCherryKakyoin
    Reactions: 510
    Posts: 14
    Member
    edited March 2018
    AKradian wrote: »
    Did today's maintenance fix this?

    In my case it did, i did monster park and grinded a little bit at arcane river, had no lag whatsoever.
  • AKradianAKradian
    Reactions: 40,340
    Posts: 6,342
    Member, Private Tester
    edited March 2018
    I'm glad to hear it's solved for you, CherryKakyoin.

    @ArcticAran and anyone else still suffering from this:
    Please create a support ticket, specify in it the name of the character(s) that are suffering from this issue (or say "entire account" if that's the case), and attach the results of your DxDiag report.
    Once you've done that, please PM me your ticket number.
    Thank you.