[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.
Check out the v.232 Blooming Forest Patch Notes here!
If this is your first visit, be sure to check out the Forums Code of Conduct: https://forums.maplestory.nexon.net/discussion/29556/code-of-conducts



Last Active
  • [Possible Solutions] MapleStory Not Launching

    Once again, I'm unable to launch Maplestory.
    After seeing the abundance of threads regarding the Game Launcher failing, I've decided to take it upon myself and look for a proper solution the problem since there isn't a proper thread for this.

    Solution #0
    1. Restart you computer.

    Solution #1
    1. Uninstall
    2. Reinstall the game.

    Solution #2
    1. Repair /Installation.
    If that doesn't work
    2. Disable "Enable automatic updates".
    3. Run the repair installation once more.
    Credits to DarkCarui

    Solution #3
    1. Windows Key + R
    2. Type in "Regedit" without the quotes. Click OK.
    3. Computer > HKEY_LOCAL_MACHINE >SOFTWARE >WOW6432Node > Wizet >MapleStory
    4. Find soScreenMode and change number from 0 (or whatever value it is on) to 3.
    If you can't find it in the folder, make a new one.
    5. Right click on the folder. New > DWORD 32bit
    6. Type in soScreenMode and change number from 0 to 3.

    Solution #4
    1. Refer to Solution #3 Step 1 and 2.
    2. HKEY_CURRENT_USER > Software > Microsoft > Windows NT > CurrentVersion > AppCompatFlags > Layers
    3. Find the file that contains the Maplestory.exe path and delete "$~ IgnoreFreeLibrary<nmconew.dll>". The dll can vary.
    4. Type in value data: ~ RUNASADMIN HIGHDPIAWARE
    Credits to kennyabsilli

    Solution #5
    1. Go to your games install folder. If you chose the default settings when installing that's going to be C:\Nexon\Library or press the little gear icon in the Launcher to bring up the game settings and click the "Open game location link"
    2. Go the games folder
    3. Rename the maplestory folder something else like maplestory1
    4. Press Play on the launcher
    5. The launcher should no longer see the game and begin to redownload the game. Press cancel, not pause.
    6. Open the game settings in the launcher and click uninstall
    7. If you kept the file explorer window open go back to it and change the name of the game install folder to something else like Games1
    8. Now open the Nexon launcher settings by clicking the arrow next to your profile picture.
    9. Scroll down to "Game installation location"
    10. Click on "Change Folder"
    11. Select your newly renamed games folder. You will probably see an empty folder with the old name, this was created by the launcher, and you can delete it later.
    12. Go back to the maplestory folder and rename it back to just maplestory
    13. Press download on the Nexon launcher, it should verify that everything is in its proper place and switch to a "Play" button again
    14. Press play and if everything worked all the pathways will have been reassociated in the launcher and allow your to play again.
    Credits to Argent

    Solution #6
    1. Instead of clicking on Nexon Game Launcher
    2. Type Maplestory (Desktop App) in search bar
    3. Run as administrator, this will launch the game automatically without having to click the 'Play' button
    4. Open file location > Compatibility > Run this program as administrator
    If that doesn't work
    5. Under properties check to see Target: "C:\Program Files (x86)\Nexon\Nexon Launcher\nexon_launcher.exe" nxl://launch/10100"
    and Start in: "C:\Program Files (x86)\Nexon\Nexon Launcher" if not change it to that but without the quotes.

    Solution #7
    1. Type CMD.exe in search bar.
    2. Right click CMD and run as Administrator.
    3. Type in "ipconfig/flushdns" without the quotes and hit enter.
    4. Next type "netsh winsock reset" without the quotes and hit enter.
    Afterwards you will need to restart computer.

    Solution #8
    1. Go to Control Panel > System and Security > Windows Defender Firewall > Allowed Apps
    2. Click change settings
    3. Allow MapleStory to communicate through firewall
    If this doesn't work
    4. Click Allow another app, the path is usually "C:\Nexon\Library\maplestory\appdata" without the quotes
    5. Repeat again with your anti-virus program

    Solution #9
    1. Press CTRL+Alt+Del.
    2. Click on Task Manager
    3. Click on more details.
    4. Scroll down in background processes.
    5. Look for Nexon Launcher (32 bit).
    6. Right click it and click on "End Process".
    If there is more than one, click on "End Process" for all of them. Wait a few seconds.
    Credits to MirandaAmu

    Solution #10
    Skip step 1-3 if you already have a steam account.
    1. Go to: http://store.steampowered.com/
    2. In the top right corner, hit “install steam”
    3. While it’s loading, create a steam account here: https://store.steampowered.com/join/
    4. Now open up file explorer and go to “C:\Program Files (x86)\Steam”
    5. Create a new folder and call it “Steamapps”.
    6. Create a new folder in Steamapps and call it “Common”.
    7. Then go to “C:\Nexon”
    8. Copy the “MapleStory” folder and paste it in “C:\Program Files (x86)\Steam\Steamapps\Common”
    9. Launch Steam and go to “Library”
    10. In the bottom left corner, click “Add A Game”
    11. Click on MapleStory and then Add it.
    12. Right click MapleStory (in your taskbar) and click “Properties”
    13. Change the Target to this: “C:\Program Files (x86)\Steam\Steamapps\Common\MapleStory\nxsteam.exe”
    14. Now just launch MapleStory from your taskbar. It requires you are logged into Steam. You can only link one Nexon account to one Steam account so if you wanna switch Maple accounts, relog via Steam.
    Credits to DUCKMANNEO from basilmarket.

    The success rate of getting the game to start for me is still quite low, but sometimes (not always) it works after 3-7 attempts of fiddling around. If I'm lucky, after restarting, solution #6 works straight away. After repair/reinstalling/updates soScreenMode sometimes reverts back to 1, so changing that back sometimes works too.
    I hope this helps, if you know of any other solutions let us know down in the comments. :)

    Best of luck everyone~