[New Users] Please note that all new users need to be approved before posting. This process can take up to 24 hours. Thank you for your patience.
Check out the v.233 Destiny: Remastered Patch Notes here!
If this is your first visit, be sure to check out the Forums Code of Conduct: https://forums.maplestory.nexon.net/discussion/29556/code-of-conducts

[FIXED]"This product is in currently in use" Error

DarkCaruiDarkCarui
Reactions: 630
Posts: 11
Member
edited December 2017 in Tech Support
[FIXED] Read the bottom of this post. When I open the launcher the play button says "UPDATE", I install the update it takes about 3 seconds, then I click play and it says "This product is currently in use" I tried opening and closing it, logging in and out, even restarting my PC

Comments

  • DarkCaruiDarkCarui
    Reactions: 630
    Posts: 11
    Member
    edited December 2017
    Also how do you embed screenshots in a forum?
  • xLoveLeixLoveLei
    Reactions: 300
    Posts: 18
    Member
    edited December 2017
    DarkCarui wrote: »
    When I open the launcher the play button says "UPDATE", I install the update it takes about 3 seconds, then I click play and it says "This product is currently in use" I tried opening and closing it, logging in and out, even restarting my PC but nothing works. Anyone have a solution?
    The SAME exact thing is happening to me. And I restarted and relogged too.

    I have yet to see Nexon say anything and I been waiting since 6:45AM my time (it is 12:51PM now), for them to say something even though several people seem to have the problem. But nothing.
  • xLoveLeixLoveLei
    Reactions: 300
    Posts: 18
    Member
    edited December 2017
    DarkCarui wrote: »
    Also how do you embed screenshots in a forum?
    Godda use a third party host.
  • DarkCaruiDarkCarui
    Reactions: 630
    Posts: 11
    Member
    edited December 2017
    [FIXED]

    1. Open the launcher and go to settings
    2. Un check mark "Enable automatic updates"
    3. Run a Repair Installation using the "Repair installation" button (Obviously)
    4. Launch the game, it worked for me!
    5. Thank you :>
    6. You're welcome :>
    xLoveLeinekololizSnowed
  • xLoveLeixLoveLei
    Reactions: 300
    Posts: 18
    Member
    edited December 2017
    Hawt. Hope it worked for anyone else that had this problem.

    I redownloaded the game, took me 45 mins but it worked after. Thank you so muchly for your service though. :) <3
  • tnyzngtnyzng
    Reactions: 800
    Posts: 168
    Member
    edited December 2017
    that solution didn't work for me
  • RestictedGamingRestictedGaming
    Reactions: 100
    Posts: 2
    Member
    tnyzng wrote: »
    that solution didn't work for me

    Same here
  • TarenPantherTarenPanther
    Reactions: 100
    Post: 1
    Member
    Worked for me. Think they fixed it
  • MirandaAmuMirandaAmu
    Reactions: 210
    Posts: 2
    Member
    edited September 2018
    {SOLVED}
    1. CTRL+Alt+Del
    2. Click on Task Manager
    3. Click on more details(at the bottom)
    4. Scroll down to background
    5. Look for Nexon Launcher
    6. Right click it and click on "End Process"
    7. ONLY click it ONCE and then Wait for a couple of seconds
    If there is more then one it will delete all of it on its own. You don't want to accidently End the Process of something important
    8. After that is done make sure that you CLOSE OUT of Task Manager BEFORE you open Nexon Launcher again. OTHERWISE it will make your computer run SLOW

    And....THAT'S IT! ENJOY!!!

    I found this out about 20min after I ran into the same problem when I tried to launch it after JUST downloading it the day before(I was catching up on a show first)
    Of course, I was given a hint while looking at a 2015 report on the same issue and a guy said to just click on Task Manager....
    I don't think the victim on the same issue even now EVER got what he meant.
    Poor guy.....
    Snowed
  • SnowedSnowed
    Reactions: 840
    Posts: 45
    Member
    edited September 2018
    MirandaAmu wrote: »
    {SOLVED}
    1. CTRL+Alt+Del
    2. Click on Task Manager
    3. Click on more details(at the bottom)
    4. Scroll down to background
    5. Look for Nexon Launcher
    6. Right click it and click on "End Process"
    7. ONLY click it ONCE and then Wait for a couple of seconds
    If there is more then one it will delete all of it on its own. You don't want to accidently End the Process of something important
    8. After that is done make sure that you CLOSE OUT of Task Manager BEFORE you open Nexon Launcher again. OTHERWISE it will make your computer run SLOW

    And....THAT'S IT! ENJOY!!!

    I found this out about 20min after I ran into the same problem when I tried to launch it after JUST downloading it the day before(I was catching up on a show first)
    Of course, I was given a hint while looking at a 2015 report on the same issue and a guy said to just click on Task Manager....
    I don't think the victim on the same issue even now EVER got what he meant.
    Poor guy.....
    DarkCarui wrote: »
    [FIXED]

    1. Open the launcher and go to settings
    2. Un check mark "Enable automatic updates"
    3. Run a Repair Installation using the "Repair installation" button (Obviously)
    4. Launch the game, it worked for me!
    5. Thank you :>
    6. You're welcome :>

    Hi, I added these two solutions to the possible solutions list (credits given)
    http://forums.maplestory.nexon.net/discussion/21466/possible-solutions-maplestory-not-launching#latest
    :)